ENABLE Registrations requires that you use one of the following browsers:-
-Microsoft Internet Explorer versions 6 or 8 on Windows XP
-Microsoft Internet Explorer version 9 on Windows 7
-Safari 5 on Mac OS or on iPAD
Note that:Javascript and pop-ups should be enabled for all the above browsers.
The system has detected that your web browser does not conform to that specification and therefore registrations cannot start.

Please ring the ENABLE Help Desk for further information.